Export limit exceeded: 88023 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (88023 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2024-11971 | 1 Jpress | 1 Jpress | 2024-12-03 | 3.5 Low |
| A vulnerability classified as problematic was found in Guizhou Xiaoma Technology jpress 5.1.2. Affected by this vulnerability is an unknown functionality of the file /commons/attachment/upload of the component Avatar Handler. The manipulation of the argument files leads to cross site scripting. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. | ||||
| CVE-2023-21222 | 1 Google | 1 Android | 2024-12-03 | 6.7 Medium |
| In load_dt_data of storage.c, there is a possible out of bounds write due to a missing bounds check. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-266977723References: N/A | ||||
| CVE-2023-34924 | 1 H3c | 2 Magic B1stw, Magic B1stw Firmware | 2024-12-03 | 7.5 High |
| H3C Magic B1STW B1STV100R012 was discovered to contain a stack overflow via the function SetAPInfoById. This vulnerability allows attackers to cause a Denial of Service (DoS) via a crafted POST request. | ||||
| CVE-2023-36662 | 1 Techtime | 1 User Management | 2024-12-03 | 5.4 Medium |
| The TechTime User Management components for Atlassian products allow stored XSS on the Bulk User Actions page. This affects User Management for Jira 2.0.0 through 2.17.1, User Management for Confluence 2.0.0 through 2.15.24, and User Management for Bitbucket 2.2.2 through 2.15.24. | ||||
| CVE-2023-2290 | 1 Lenovo | 171 Thinkpad E14, Thinkpad E14 Firmware, Thinkpad E14 Gen2 and 168 more | 2024-12-03 | 6.4 Medium |
| A potential vulnerability in the LenovoFlashDeviceInterface SMI handler may allow an attacker with local access and elevated privileges to execute arbitrary code. | ||||
| CVE-2024-38859 | 1 Checkmk | 1 Checkmk | 2024-12-03 | 6.1 Medium |
| XSS in the view page with the SLA column configured in Checkmk versions prior to 2.3.0p14, 2.2.0p33, 2.1.0p47 and 2.0.0 (EOL) allowed malicious users to execute arbitrary scripts by injecting HTML elements into the SLA column title. These scripts could be executed when the view page was cloned by other users. | ||||
| CVE-2023-30261 | 1 Openwb | 1 Openwb | 2024-12-03 | 9.8 Critical |
| Command Injection vulnerability in OpenWB 1.6 and 1.7 allows remote attackers to run arbitrary commands via crafted GET request. | ||||
| CVE-2023-40224 | 1 Misp-project | 1 Misp | 2024-12-03 | 6.1 Medium |
| MISP 2.4.174 allows XSS in app/View/Events/index.ctp. | ||||
| CVE-2024-26118 | 1 Adobe | 1 Experience Manager | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. | ||||
| CVE-2024-26107 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. | ||||
| CVE-2024-26106 | 1 Adobe | 1 Experience Manager | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. | ||||
| CVE-2024-26105 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. | ||||
| CVE-2024-26104 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. | ||||
| CVE-2024-26103 | 1 Adobe | 1 Experience Manager | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. | ||||
| CVE-2024-26102 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. | ||||
| CVE-2024-26101 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser. | ||||
| CVE-2024-26096 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field. | ||||
| CVE-2024-26094 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field. | ||||
| CVE-2024-26080 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable web pages. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable script. | ||||
| CVE-2024-26073 | 1 Adobe | 2 Experience Manager, Experience Manager Cloud Service | 2024-12-03 | 5.4 Medium |
| Adobe Experience Manager versions 6.5.19 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field. | ||||